src:build-essential

Date: 2019-09-22 05:00:03

Debian unstable (main only)

packagesummary
crossbuild-essential-s390x (= 12.8)unsatisfied dependency on gcc-s390x-linux-gnu (>= 4:9.2) | gcc:s390x
crossbuild-essential-armhf (= 12.8)unsatisfied dependency on gcc-arm-linux-gnueabihf (>= 4:9.2) | gcc:armhf
crossbuild-essential-ppc64el (= 12.8)unsatisfied dependency on gcc-powerpc64le-linux-gnu (>= 4:9.2) | gcc:ppc64el
crossbuild-essential-amd64 (= 12.8)unsatisfied dependency on gcc-x86-64-linux-gnu (>= 4:9.2) | gcc:amd64
crossbuild-essential-arm64 (= 12.8)unsatisfied dependency on gcc-aarch64-linux-gnu (>= 4:9.2) | gcc:arm64
crossbuild-essential-powerpc (= 12.8)unsatisfied dependency on gcc-powerpc-linux-gnu (>= 4:9.2) | gcc:powerpc
crossbuild-essential-armel (= 12.8)unsatisfied dependency on gcc-arm-linux-gnueabi (>= 4:9.2) | gcc:armel
crossbuild-essential-i386 (= 12.8)unsatisfied dependency on gcc-i686-linux-gnu (>= 4:9.2) | gcc:i386

Debian testing (main only)

packagesummary
crossbuild-essential-s390x (= 12.8)unsatisfied dependency on gcc-s390x-linux-gnu (>= 4:9.2) | gcc:s390x
crossbuild-essential-armhf (= 12.8)unsatisfied dependency on gcc-arm-linux-gnueabihf (>= 4:9.2) | gcc:armhf
crossbuild-essential-ppc64el (= 12.8)unsatisfied dependency on gcc-powerpc64le-linux-gnu (>= 4:9.2) | gcc:ppc64el
crossbuild-essential-amd64 (= 12.8)unsatisfied dependency on gcc-x86-64-linux-gnu (>= 4:9.2) | gcc:amd64
crossbuild-essential-arm64 (= 12.8)unsatisfied dependency on gcc-aarch64-linux-gnu (>= 4:9.2) | gcc:arm64
crossbuild-essential-powerpc (= 12.8)unsatisfied dependency on gcc-powerpc-linux-gnu (>= 4:9.2) | gcc:powerpc
crossbuild-essential-armel (= 12.8)unsatisfied dependency on gcc-arm-linux-gnueabi (>= 4:9.2) | gcc:armel
crossbuild-essential-i386 (= 12.8)unsatisfied dependency on gcc-i686-linux-gnu (>= 4:9.2) | gcc:i386

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
build-essential (= 12.8)unsatisfied dependency on crossbuild-essential-mipsel:amd64
build-essential (= 12.8)unsatisfied dependency on crossbuild-essential-mips64el:amd64
build-essential (= 12.8)conflict between g++:$host and g++:$build