src:haskell-chell-quickcheck2

Date: 2021-10-19 05:00:02

Debian unstable (main only)

packagesummary
libghc-chell-quickcheck2-dev (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-a88ea
libghc-chell-quickcheck2-dev (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-acdeb
libghc-chell-quickcheck2-prof (= 0.2.5.2-1+b2)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-b2b3b
libghc-chell-quickcheck2-dev (= 0.2.5.2-1+b2)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-62f1b
libghc-chell-quickcheck2-prof (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-6b6a7
libghc-chell-quickcheck2-dev (= 0.2.5.2-1+b1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-9d010
libghc-chell-quickcheck2-prof (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-acdeb
libghc-chell-quickcheck2-prof (= 0.2.5.2-1+b1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-9d010
libghc-chell-quickcheck2-dev (= 0.2.5.2-1+b2)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-b2b3b
libghc-chell-quickcheck2-dev (= 0.2.5.2-1+b1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-ac8ca
libghc-chell-quickcheck2-prof (= 0.2.5.2-1+b1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-ac8ca
libghc-chell-quickcheck2-dev (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-08dbf
libghc-chell-quickcheck2-dev (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-6b6a7
libghc-chell-quickcheck2-prof (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-08dbf
libghc-chell-quickcheck2-prof (= 0.2.5.2-1)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-a88ea
libghc-chell-quickcheck2-prof (= 0.2.5.2-1+b2)unsatisfied dependency on libghc-quickcheck-dev-2.12.6.1-62f1b
libghc-chell-quickcheck2-doc (= 0.2.5.2-1)unsatisfied dependency on haddock-interface-33

Build-dependencies unstable (main only)

packagesummary
haskell-chell-quickcheck2 (= 0.2.5.2-1)unsatisfied dependency on haddock-interface-33

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
haskell-chell-quickcheck2 (= 0.2.5.2-1)unsatisfied dependency on haskell-devscripts (>= 0.13)