src:haskell-persistent-postgresql

Date: 2019-09-22 05:00:03

Debian unstable (main only)

packagesummary
libghc-persistent-postgresql-dev (= 2.8.2.0-3+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-52d0c
libghc-persistent-postgresql-prof (= 2.8.2.0-3+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7
libghc-persistent-postgresql-prof (= 2.9.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b
libghc-persistent-postgresql-dev (= 2.9.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b
libghc-persistent-postgresql-dev (= 2.8.2.0-3+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7
libghc-persistent-postgresql-prof (= 2.8.2.0-3+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-52d0c

Build-dependencies unstable (main only)

packagesummary
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on libghc-attoparsec-dev-0.13.2.2-ecac9
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on libghc-base-dev-4.11.1.0-34087
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on crossbuild-essential-mips64el:amd64
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on crossbuild-essential-mipsel:amd64
haskell-persistent-postgresql (= 2.9.1-1)unsatisfied dependency on haskell-devscripts (>= 0.13)