src:haskell-x509

Date: 2019-09-16 05:00:03

Debian unstable (main only)

packagesummary
libghc-x509-dev (= 1.7.3-3+b1)unsatisfied dependency on libghc-asn1-encoding-dev-0.9.5-0f2a1
libghc-x509-prof (= 1.7.3-3+b1)unsatisfied dependency on libghc-asn1-encoding-dev-0.9.5-0f2a1

Build-dependencies unstable (main only)

packagesummary
haskell-x509 (= 1.7.5-1)unsatisfied dependency on libghc-asn1-encoding-dev-0.9.5-405cd
haskell-x509 (= 1.7.5-1)unsatisfied dependency on libghc-ansi-terminal-dev-0.8.2-71163

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
haskell-x509 (= 1.7.5-1)unsatisfied dependency on crossbuild-essential-mips64el:amd64
haskell-x509 (= 1.7.5-1)unsatisfied dependency on crossbuild-essential-mipsel:amd64
haskell-x509 (= 1.7.5-1)unsatisfied dependency on haskell-devscripts (>= 0.13)