src:haskell-yesod-auth-oauth2

Date: 2021-11-28 05:00:01

Debian unstable (main only)

packagesummary
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-9ed40
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-9ed40
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-fe1b8
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-13a62
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-eab05
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-41dff
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-d57b8
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-eab05
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-d1f99
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-13a62
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-17d94
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-17d94
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-41dff
libghc-yesod-auth-oauth2-prof (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-d1f99
libghc-yesod-auth-oauth2-doc (= 0.6.1.1-1)unsatisfied dependency on haddock-interface-33
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-d57b8
libghc-yesod-auth-oauth2-dev (= 0.6.1.1-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-fe1b8

Build-dependencies unstable (main only)

packagesummary
haskell-yesod-auth-oauth2 (= 0.6.1.2-1)unsatisfied dependency on libghc-hoauth2-dev (< 1.9)

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
haskell-yesod-auth-oauth2 (= 0.6.1.2-1)unsatisfied dependency on haskell-devscripts-minimal | haskell-devscripts (>= 0.9)