src:haskell-yi-mode-javascript

Date: 2020-10-28 05:00:04

Debian unstable (main only)

packagesummary
libghc-yi-mode-javascript-doc (= 0.18.0-2)unsatisfied dependency on haddock-interface-33
libghc-yi-mode-javascript-prof (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-ea273
libghc-yi-mode-javascript-prof (= 0.18.0-2+b1)unsatisfied dependency on libghc-array-dev-0.5.3.0-1acea
libghc-yi-mode-javascript-dev (= 0.18.0-2+b1)unsatisfied dependency on libghc-array-dev-0.5.3.0-1acea
libghc-yi-mode-javascript-prof (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-1acea
libghc-yi-mode-javascript-dev (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-f2985
libghc-yi-mode-javascript-prof (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-1300b
libghc-yi-mode-javascript-prof (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-f2985
libghc-yi-mode-javascript-prof (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-f9c01
libghc-yi-mode-javascript-dev (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-ea273
libghc-yi-mode-javascript-dev (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-f9c01
libghc-yi-mode-javascript-dev (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-1acea
libghc-yi-mode-javascript-dev (= 0.18.0-2)unsatisfied dependency on libghc-array-dev-0.5.3.0-1300b

Build-dependencies unstable (main only)

packagesummary
haskell-yi-mode-javascript (= 0.18.0-2)unsatisfied dependency on haddock-interface-33

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
haskell-yi-mode-javascript (= 0.18.0-2)unsatisfied dependency on haskell-devscripts-minimal | haskell-devscripts (>= 0.9)