src:hlint

Date: 2019-09-21 05:00:05

Debian unstable (main only)

packagesummary
libghc-hlint-prof (= 2.1.10-2+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-52d0c
libghc-hlint-dev (= 2.1.11-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b
libghc-hlint-prof (= 2.1.11-1)unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b
libghc-hlint-dev (= 2.1.10-2+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7
libghc-hlint-prof (= 2.1.10-2+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7
libghc-hlint-dev (= 2.1.10-2+b1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-52d0c

Build-dependencies unstable (main only)

packagesummary
hlint (= 2.1.11-1)unsatisfied dependency on libghc-base-compat-dev-0.10.5-a6497
hlint (= 2.1.11-1)unsatisfied dependency on libghc-attoparsec-dev-0.13.2.2-ecac9
hlint (= 2.1.11-1)unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
hlint (= 2.1.11-1)unsatisfied dependency on crossbuild-essential-mipsel:amd64
hlint (= 2.1.11-1)unsatisfied dependency on haskell-devscripts (>= 0.13)
hlint (= 2.1.11-1)unsatisfied dependency on crossbuild-essential-mips64el:amd64