src:petsc

Date: 2021-10-26 05:00:02

Debian unstable (main only)

packagesummary
libpetsc-complex3.12 (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libmumps-5.2.1 (>= 5.2.1)
libpetsc64-real3.13 (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-real3.14-dbg (= 3.14.5+dfsg1-4)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-real3.14 (= 3.14.5+dfsg1-4)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-complex3.13-dbg (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc64-complex3.13-dbg (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-real3.12-dev (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-real3.13-dev (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-real3.12-dbg (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-complex3.13-dev (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-real3.13-dbg (= 3.13.6+dfsg1-1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-complex3.13 (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc-real3.13 (= 3.13.6+dfsg1-1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-real3.14-dbg (= 3.14.5+dfsg1-4)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-real3.13-dev (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc64-complex3.13-dev (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-real3.12 (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-real3.13-dev (= 3.13.6+dfsg1-1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-complex3.13-dev (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc-real3.13-dev (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-real3.13-dbg (= 3.13.6+dfsg1-1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-complex3.13 (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc-complex3.13-dbg (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc-real3.14-dev (= 3.14.5+dfsg1-4)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-complex3.13-dbg (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-complex3.12-dev (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libmumps-5.2.1 (>= 5.2.1)
libpetsc64-complex3.13 (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc64-complex3.13 (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc-complex3.12-dbg (= 3.12.4+dfsg1-1+b1)unsatisfied dependency on libmumps-5.2.1 (>= 5.2.1)
libpetsc-real3.13-dbg (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc-complex3.13-dev (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
libpetsc-real3.13 (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)
libpetsc64-real3.13 (= 3.13.6+dfsg1-1)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
libpetsc64-real3.13-dbg (= 3.13.6+dfsg1-1+b1)unsatisfied dependency on libhypre (< 2.18.3)

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
petsc (= 3.15.5+dfsg1-1)conflict between gcc:$host and gcc:$build