src:petsc4py

Date: 2021-10-28 05:00:01

Debian unstable (main only)

packagesummary
python3-petsc4py-real3.12 (= 3.12.0-8+b1)unsatisfied dependency on python3 (< 3.9)
python3-petsc4py-complex3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
python3-petsc4py-complex3.12 (= 3.12.0-8+b1)unsatisfied dependency on python3 (< 3.9)
python3-petsc4py-64-complex3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
python3-petsc4py-64-real3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
python3-petsc4py-real3.13 (= 3.13.0-10)unsatisfied dependency on libhypre (< 2.18.3)
python3-petsc4py-complex3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)
python3-petsc4py-real3.14 (= 3.14.1-1)unsatisfied dependency on libhypre (< 2.18.3)
python3-petsc4py-64-complex3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)
python3-petsc4py-real3.13 (= 3.13.0-10)unsatisfied dependency on libhypre (< 2.18.3)
python3-petsc4py-64-real3.13 (= 3.13.0-10)unsatisfied dependency on libmumps-64pord-5.3.3 (>= 5.3.3)

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
petsc4py (= 3.15.1-2)conflict between mpi-default-dev:$host and mpi-default-dev:$build