src:rust-image

Date: 2022-01-23 05:00:02

Debian unstable (main only)

packagesummary
librust-image+default-dev (= 0.22.1-1)unsatisfied dependency on librust-tiff-0.3+default-dev (>= 0.3.1-~~)
librust-image+hdr-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image+jpeg-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image+ico-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image+jpeg-rayon-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image+gif-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)
librust-image+tiff-dev (= 0.22.1-1)unsatisfied dependency on librust-tiff-0.3+default-dev (>= 0.3.1-~~)
librust-image+png-dev (= 0.22.1-1)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)

Build-dependencies unstable (main only)

packagesummary
rust-image (= 0.22.1-2)unsatisfied dependency on librust-num-rational-0.2-dev (>= 0.2.1-~~)