src:rust-reqwest

Date: 2020-07-16 05:00:02

Debian unstable (main only)

packagesummary
librust-reqwest+native-tls-dev (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev
librust-reqwest+hyper-tls-dev (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev
librust-reqwest+default-tls-vendored-dev (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev
librust-reqwest+rustls-tls-dev (= 0.9.19-3)unsatisfied dependency on librust-hyper-rustls-0.16+default-dev
librust-reqwest+webpki-roots-dev (= 0.9.19-3)unsatisfied dependency on librust-webpki-roots-0.16+default-dev
librust-reqwest+socks-dev (= 0.9.19-3)unsatisfied dependency on librust-socks-0.3+default-dev (>= 0.3.2-~~)
librust-reqwest+trust-dns-dev (= 0.9.19-3)unsatisfied dependency on librust-trust-dns-resolver-0.11+default-dev
librust-reqwest+rustls-dev (= 0.9.19-3)unsatisfied dependency on librust-rustls-0.15+dangerous-configuration-dev
librust-reqwest-dev (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev
librust-reqwest+hyper-rustls-dev (= 0.9.19-3)unsatisfied dependency on librust-hyper-rustls-0.16+default-dev
librust-reqwest+tokio-rustls-dev (= 0.9.19-3)unsatisfied dependency on librust-tokio-rustls-0.9+default-dev
librust-reqwest+default-tls-dev (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev
librust-reqwest+hyper-011-dev (= 0.9.19-3)unsatisfied dependency on librust-hyper-old-types-0.11+compat-dev

Build-dependencies unstable (main only)

packagesummary
rust-reqwest (= 0.9.19-3)unsatisfied dependency on librust-base64-0.11+default-dev