src:rust-ripgrep

Date: 2023-12-10 05:00:03

Build-dependencies unstable (main only)

packagesummary
rust-ripgrep (= 14.0.3-1)unsatisfied dependency on librust-grep-0.3+default-dev (>= 0.3.1-~~)

Build-dependencies testing (main only)

packagesummary
rust-ripgrep (= 14.0.3-1)unsatisfied dependency on autopoint
rust-ripgrep (= 14.0.3-1)unsatisfied dependency on librust-grep-0.3+default-dev (>= 0.3.1-~~)

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
rust-ripgrep (= 14.0.3-1)unsatisfied dependency on librust-grep-0.3+default-dev (>= 0.3.1-~~) | librust-grep-0.3+default-dev (>= 0.3.1-~~)