src:vibe.d

Date: 2022-07-03 05:00:01

Debian unstable (main only)

packagesummary
libvibe-utils0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-redis0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-utils-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-crypto-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-utils-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-crypto0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-crypto0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-web0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-crypto-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-data0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-core0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mail0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-data0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-web-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-tls0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-http-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-inet0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-core-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
vibe.d (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mail0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-inet0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-data-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-data-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-stream0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-web-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-utils0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mail-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mongodb0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-inet-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mongodb0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-tls-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-tls0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-redis-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-redis0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-textfilter-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mail-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-inet-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-textfilter0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
vibe.d (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-tls-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-textfilter0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-http0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-core-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-web0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-stream-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-http-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mongodb-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-http0 (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-core0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-redis-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-mongodb-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-stream-dev (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-stream0 (= 0.8.4-2)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)
libvibe-textfilter-dev (= 0.8.4-2+b1)unsatisfied dependency on libevent-2.1-6 (>= 2.1.8-stable)

Build-dependencies unstable (main only)

packagesummary
vibe.d (= 0.8.4-2)unsatisfied dependency on libdiet-dev (>= 1.5.0)
vibe.d (= 0.8.4-2)unsatisfied dependency on default-d-compiler

Crossbuild-dependencies unstable on amd64 (main only)

packagesummary
vibe.d (= 0.8.4-2)unsatisfied dependency on dh-dlang