Package: crystal

Scenario: src_unstable_main
Date: 2021-10-16 05:00:02

Architectures: amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el

Summary: conflict between libgc1c2 and libgc1

src:crystal (0.34.0+dfsg-1) [PTS] [ctrl] [Bug #966014]
   ↓ libgc1c2
   ↓ libgc-dev (>= 1:7.6.0)
libgc-dev (1:8.0.4-3) [PTS] [ctrl]
   ↓ libgc1 (= 1:8.0.4-3)
libgc1c2 (1:7.6.4-0.4) [PTS] [ctrl]
libgc1 (1:8.0.4-3) [PTS] [ctrl]
CONFLICT

Architectures: s390x

Summary: unsatisfied dependency on lld-9 | lld-8

src:crystal (0.34.0+dfsg-1) [PTS] [ctrl] [Bug #966014]
   ↓ lld-9 | lld-8
MISSING