Package: facet-analyser

Scenario: src_unstable_main
Date: 2022-10-03 05:00:02

Architectures: amd64, i386

Summary: conflict between libc6-dev and libinsighttoolkit4-dev

src:facet-analyser (0.0~git20210718121026.869873a+ds1-2) [PTS] [ctrl]
   ↓ libvtk7-dev
libvtk7-dev (7.1.1+dfsg2-10.2+b1) [PTS] [ctrl]
   ↓ libc6-dev
   ↓ libinsighttoolkit4-dev
libc6-dev (2.35-1) [PTS] [ctrl]
libinsighttoolkit4-dev (4.13.3withdata-dfsg2-3+b1) [PTS] [ctrl]
CONFLICT

Architectures: arm64, armel, armhf, mips64el, mipsel, ppc64el, s390x

Summary: unsatisfied dependency on libinsighttoolkit4-dev

src:facet-analyser (0.0~git20210718121026.869873a+ds1-2) [PTS] [ctrl]
   ↓ libinsighttoolkit4-dev
MISSING