Package: haskell-debian

Scenario: src_unstable_main
Date: 2019-09-17 05:00:07

Architectures: mipsel

Summary: unsatisfied dependency on libghc-array-dev-0.5.2.0-33e28

src:haskell-debian (4.0.0-2) [PTS] [ctrl]
   ↓ libghc-lens-dev
libghc-lens-dev (4.16.1-3+b1) [PTS] [ctrl]
   ↓ libghc-array-dev-0.5.2.0-33e28
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-aa1e0

src:haskell-debian (4.0.0-2) [PTS] [ctrl]
   ↓ libghc-either-dev
libghc-either-dev (5.0.1.1-1) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-aa1e0
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-34087

src:haskell-debian (4.0.0-2) [PTS] [ctrl]
   ↓ libghc-either-dev
libghc-either-dev (5.0.1-2+b1) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-34087
MISSING

Architectures: armhf

Summary: unsatisfied dependency on libghc-transformers-compat-dev-0.6.5-95e50

src:haskell-debian (4.0.0-2) [PTS] [ctrl]
   ↓ libghc-either-dev
libghc-either-dev (5.0.1.1-1) [PTS] [ctrl]
   ↓ libghc-semigroupoids-dev-5.3.2-c8528 | libghc-semigroupoids-dev-5.3.2-c8528
libghc-semigroupoids-dev (5.3.2-1) [PTS] [ctrl]
   ↓ libghc-transformers-compat-dev-0.6.5-95e50
MISSING