Package: haskell-tagstream-conduit

Scenario: src_unstable_main
Date: 2019-09-21 05:00:05

Architectures: armhf

Summary: unsatisfied dependency on libghc-transformers-compat-dev-0.6.5-95e50

src:haskell-tagstream-conduit (0.5.5.3-10) [PTS] [ctrl]
   ↓ libghc-conduit-dev (>= 1.2)
libghc-conduit-dev (1.3.1.1-1) [PTS] [ctrl]
   ↓ libghc-exceptions-dev-0.10.2-39ee6 | libghc-exceptions-dev-0.10.2-39ee6
libghc-exceptions-dev (0.10.2-1) [PTS] [ctrl]
   ↓ libghc-transformers-compat-dev-0.6.5-95e50
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-34087

src:haskell-tagstream-conduit (0.5.5.3-10) [PTS] [ctrl]
   ↓ libghc-conduit-dev (>= 1.2)
libghc-conduit-dev (1.3.0.3-3+b2) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-34087
MISSING