Package: hlint

Scenario: src_unstable_main
Date: 2019-09-15 05:00:05

Architectures: mipsel

Summary: unsatisfied dependency on libghc-array-dev-0.5.2.0-33e28

src:hlint (2.1.11-1) [PTS] [ctrl]
   ↓ libghc-aeson-dev (>= 1.1.2.0)
libghc-aeson-dev (1.4.2.0-3) [PTS] [ctrl]
   ↓ libghc-attoparsec-dev-0.13.2.2-ecac9 | libghc-attoparsec-dev-0.13.2.2-ecac9
libghc-attoparsec-dev (0.13.2.2-8) [PTS] [ctrl]
   ↓ libghc-array-dev-0.5.2.0-33e28
MISSING

Architectures: armhf

Summary: unsatisfied dependency on libghc-base-compat-dev-0.10.5-a6497

src:hlint (2.1.11-1) [PTS] [ctrl]
   ↓ libghc-aeson-dev (>= 1.1.2.0)
libghc-aeson-dev (1.4.2.0-4) [PTS] [ctrl]
   ↓ libghc-base-compat-dev-0.10.5-a6497
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7

src:hlint (2.1.11-1) [PTS] [ctrl]
   ↓ libghc-yaml-dev (>= 0.5.0)
libghc-yaml-dev (0.8.32-4+b1) [PTS] [ctrl]
   ↓ libghc-aeson-dev-1.3.1.1-f12a7
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on libghc-array-dev-0.5.2.0-a0bb4

src:hlint (2.1.11-1) [PTS] [ctrl]
   ↓ libghc-aeson-dev (>= 1.1.2.0)
libghc-aeson-dev (1.4.2.0-3) [PTS] [ctrl]
   ↓ libghc-attoparsec-dev-0.13.2.2-ece09 | libghc-attoparsec-dev-0.13.2.2-ece09
libghc-attoparsec-dev (0.13.2.2-8) [PTS] [ctrl]
   ↓ libghc-array-dev-0.5.2.0-a0bb4
MISSING