Package: rust-tokio-sync

Scenario: src_unstable_main
Date: 2022-06-24 05:00:02

Architectures: amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x

Summary: unsatisfied dependency on librust-futures-0.1+default-dev (>= 0.1.19-~~)

src:rust-tokio-sync (0.1.7-2) [PTS] [ctrl]
   ↓ librust-futures-0.1+default-dev (>= 0.1.19-~~)
MISSING