Packages not installable on arm64 in scenario unstable_main for 128 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
bind9-dyndb-ldap 2023-09-22 11.10-6unsatisfied dependency on bind9-libs (= 1:9.18.16-1)
dogtag-pki 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
libapache-db-perl 2024-01-10 0.18-2unsatisfied dependency on perlapi-5.36.0
libdevel-bt-perl 2024-01-10 0.06-5+b1unsatisfied dependency on perlapi-5.36.0
libembperl-perl 2024-01-10 2.5.0-17unsatisfied dependency on perlapi-5.36.0
libextutils-cbuilder-perl 2024-01-10 [all] 0.280236-2conflict between perl-modules-5.38 and libextutils-cbuilder-perl
librust-matchers-dev 2023-10-02 0.1.0-1+b1unsatisfied dependency on librust-regex-automata-0.1+default-dev
librust-secret-service-dev 2023-12-26 3.0.1-1+b1unsatisfied dependency on librust-aes-0.7+default-dev
phpdox 2024-01-11 [all] 0.12.0-6unsatisfied dependency on php-parser (< 5~~)
pki-ca 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-kra 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-ocsp 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-server 2023-12-22 11.2.1-2unsatisfied dependency on tomcat9-user
pki-tks 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-tps 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
prospector 2023-10-08 [all] 1.1.7-4unsatisfied dependency on python3-typed-ast
python3-diagrams 2023-11-15 [all] 0.23.4-1unsatisfied dependency on python3-typed-ast
python3-django-cachalot 2023-09-25 [all] 2.4.3-2unsatisfied dependency on python3-django (< 3:3.3~)
python3-flask-appbuilder 2023-09-27 [all] 4.1.4+ds-3unsatisfied dependency on python3-flask (< 3)
python3-jupyter-ydoc 2023-11-15 [all] 1.0.2-2unsatisfied dependency on python3-ypy
python3-pynpoint 2024-01-14 [all] 0.11.0-2unsatisfied dependency on python3-h5py (< 3.10)