Packages not installable on armel in scenario unstable_main for 2 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
fenicsx 2024-05-18 [all] 2:0.8.0.1unsatisfied dependency on python3-petsc4py-complex (< 3.20); unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-dolfinx 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-complex (< 3.20); unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-dolfinx-complex 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-complex (< 3.20)
python3-dolfinx-mpc 2024-05-18 0.8.0.post1-2unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-dolfinx-real 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-real (< 3.20)