Packages not installable on armel in scenario unstable_main for 32 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
bully 2024-03-30 1.4.00-2+b1unsatisfied dependency on libpcap0.8 (>= 0.9.8)
ceph-volume 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
clazy 2024-03-21 1.11-4unsatisfied dependency on libclang-cpp14 (>= 1:14.0.6)
clazy-tests 2024-03-21 1.11-4unsatisfied dependency on libclang-cpp14 (>= 1:14.0.6)
cp2k 2024-03-24 2023.2-2unsatisfied dependency on libint2-2
dh-dlang 2024-04-15 [all] 0.6.6unsatisfied dependency on default-d-compiler
emboss-explorer 2024-04-11 [all] 2.2.0-12unsatisfied dependency on emboss
gnome-shell-extension-appindicator 2024-04-19 [all] 58-1unsatisfied dependency on gnome-shell (>= 45~)
gnome-shell-mailnag 2024-04-17 40.0-7unsatisfied dependency on gnome-shell (>= 45)
jemboss 2024-04-11 [all] 6.6.0+dfsg-15unsatisfied dependency on emboss
kamailio-phonenum-modules 2024-03-29 5.7.4-1+b2unsatisfied dependency on libphonenumber8-protobuf32
libosmo-sigtran-doc 2024-04-14 [all] 1.6.0+dfsg1-5unsatisfied dependency on libosmo-sigtran7 (>= 1.6.0+dfsg1-5)
libpulsedsp 2024-03-22 16.1+dfsg1-3unsatisfied dependency on libpulse0 (= 16.1+dfsg1-3)
librust-opendal-dev 2024-04-15 0.44.1-1+b1unsatisfied dependency on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~)
librust-oxigraph-dev 2024-04-07 [all] 0.3.22-12unsatisfied dependency on librust-oxhttp-0.1+default-dev
libxir-dev 2024-03-26 2.5-1+b1unsatisfied dependency on libgoogle-glog0v6 (>= 0.6.0)
libxir-utils 2024-03-26 2.5-1+b1unsatisfied dependency on libgoogle-glog0v6 (>= 0.6.0)
libxir2 2024-03-26 2.5-1+b1unsatisfied dependency on libgoogle-glog0v6 (>= 0.6.0)
lomiri-system-settings-online-accounts 2024-03-27 0.10-3unsatisfied dependency on libonline-accounts-daemon1
pelican 2024-03-26 [all] 4.9.1+dfsg-3unsatisfied dependency on python3-watchfiles
postgresql-16-pgfaceting 2024-04-09 [all] 0.2.0-2unsatisfied dependency on postgresql-16-roaringbitmap
prads 2024-03-30 0.3.3-7+b5unsatisfied dependency on libpcap0.8
python3-pytest-jupyter 2024-04-11 [all] 0.9.1-1unsatisfied dependency on python3-jupyter-core (>= 5.7)
python3-vitrage 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-api 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-collector 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-common 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-graph 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-ml 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-notifier 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-persistor 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-snmp-parsing 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
wifite 2024-03-24 [all] 2.7.0-1unsatisfied dependency on libpcap0.8 (>= 0.9.8)