Packages not installable on armel in scenario unstable_main for 4 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
idle-python3.13 2024-05-16 [all] 3.13.0~b1-2unsatisfied dependency on python3.13-tk
libnode109 2024-05-16 18.20.1+dfsg-4+b2conflict between nodejs and libnode109
node-websocket 2024-05-16 1.0.34+~cs10.0.25-2+b1conflict between nodejs and libnode109
python3-datalab 2024-05-15 [all] 0.14.2-2unsatisfied dependency on python3-plotpy
python3.13-full 2024-05-16 3.13.0~b1-2unsatisfied dependency on python3.13-tk
simple-whip-server 2024-05-16 [all] 0.0~git20231003-1conflict between nodejs and libnode109