Packages not installable on armel in scenario unstable_main for 8 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
cockpit-pcp 2024-05-08 316-1unsatisfied dependency on libpcp3t64
ghdl-llvm 2024-05-06 3.0.0+dfsg-1unsatisfied dependency on libllvm16
librust-ashpd-dev 2024-05-06 0.6.7-1+b1unsatisfied dependency on librust-gdk4-wayland-0.7+default-dev
librust-glycin-dev 2024-05-06 0.1.0-5unsatisfied dependency on librust-gdk4-0.7+default-dev (>= 0.7.1-~~)
librust-gvdb-dev 2024-05-06 0.5.3-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-gvdb-macros-dev 2024-05-06 0.1.11-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-pdf-dev 2024-05-06 0.8.0-1+b1unsatisfied dependency on librust-euclid-0.22+default-dev (>= 0.22.7-~~)
librust-search-provider-dev 2024-05-06 0.6.0-1+b2unsatisfied dependency on librust-gdk-pixbuf-0.18+default-dev
octave-fits 2024-05-11 1.0.7-7+b4unsatisfied dependency on octave-abi-58
octave-stk 2024-05-11 2.8.1-1unsatisfied dependency on octave-abi-58
python-fabio-doc 2024-05-12 [all] 2024.4.0-1unsatisfied dependency on sphinx (= 7.2.6-6) | sphinx (= 7.2.6-6)
python3-cdlclient 2024-05-12 [all] 0.10.0-3unsatisfied dependency on python3-pyqt5.qtwebengine (< 5.16~)
python3-ipaclient 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-ipalib 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-pyusid 2024-05-07 [all] 0.0.12-1unsatisfied dependency on python3-widgetsnbextension
python3-sidpy 2024-05-12 [all] 0.12.3-2unsatisfied dependency on python3-widgetsnbextension
python3-tabnet 2024-05-12 [all] 4.1.0+ds-1unsatisfied dependency on python3-torch