Packages not installable on armhf in scenario unstable_main for 8 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
cockpit-pcp 2024-05-08 316-1unsatisfied dependency on libpcp3t64
libpmi0-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
libpmi0t64 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
octave-stk 2024-05-11 2.8.1-1unsatisfied dependency on octave-abi-58
python3-flask-autoindex 2024-05-13 [all] 0.6.6-3unsatisfied dependency on python3-future
python3-ipaclient 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-ipalib 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-pyusid 2024-05-07 [all] 0.0.12-1unsatisfied dependency on python3-widgetsnbextension
python3-sidpy 2024-05-12 [all] 0.12.3-2unsatisfied dependency on python3-widgetsnbextension
python3-stackview 2024-05-14 [all] 0.7.4-2unsatisfied dependency on python3-widgetsnbextension
python3-tabnet 2024-05-12 [all] 4.1.0+ds-1unsatisfied dependency on python3-torch
sackd 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-client 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-basic-plugins 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-basic-plugins-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-elasticsearch-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-elasticsearch-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-emulator 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-hdf5-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-hdf5-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-influxdb-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-influxdb-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-ipmi-plugins 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-ipmi-plugins-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-jwt-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-jwt-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-kafka-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-kafka-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-mysql-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-mysql-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-plugins 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-plugins-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-rrd-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-rrd-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-rsmi-plugin 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-rsmi-plugin-dev 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurm-wlm-torque 2024-05-13 [all] 23.11.6-1unsatisfied dependency on libpmix2t64
slurmctld 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurmd 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
slurmdbd 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
sview 2024-05-13 23.11.6-1unsatisfied dependency on libpmix2t64
tahoe-lafs 2024-05-13 [all] 1.17.0-1unsatisfied dependency on python3-future
telepathy-ofono-ril-mc-plugin 2024-05-12 0.3.1-2unsatisfied dependency on libhybris-utils