Packages not installable on each architecture in scenario unstable_main for 2 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Architectures Short explanation as of today (click for details) Tracking
libnode109 2024-05-20 18.20.1+dfsg-4+b2 amd64 arm64 armel armhf i386 mips64el riscv64 s390x conflict between nodejs and libnode109
neochat 2024-05-20 23.08.5-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on qml-module-org-kde-kirigami-addons-delegates