Packages not installable on each architecture in scenario unstable_main for 32 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Architectures Short explanation as of today (click for details) Tracking
gnome-shell-extension-appindicator 2024-04-19 [all]58-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on gnome-shell (>= 45~)
gnome-shell-mailnag 2024-04-17 40.0-7 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on gnome-shell (>= 45)
legiond 2024-04-20 0.0.10+ds-2 amd64 unsatisfied dependency on lenovolegionlinux-dkms
librust-opendal-dev 2024-04-15 0.44.1-1+b1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~)
librust-oxigraph-dev 2024-04-07 [all]0.3.22-12 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-oxhttp-0.1+default-dev
lomiri-system-settings-online-accounts 2024-03-21 0.10-3 amd64 arm64 armel armhf i386 mips64el ppc64el s390x unsatisfied dependency on libonline-accounts-daemon1
node-node-expat 2024-04-05 2.4.0+ds-2 amd64 arm64 armhf i386 mips64el ppc64el s390x unsatisfied dependency on libnode108 (>= 18.6.0+dfsg)
2.4.0+ds-2 armel unsatisfied dependency on libnode108 (>= 18.7.0+dfsg)
2.4.0+ds-2 riscv64 unsatisfied dependency on libnode108 (>= 18.13.0+dfsg1)
python3-pytest-jupyter 2024-04-11 [all]0.9.1-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on python3-jupyter-core (>= 5.7)
python3-torchaudio 2024-04-10 0.13.1-1+b2 amd64 arm64 s390x unsatisfied dependency on libtorch2.0 (>= 2.0.1+dfsg)
0.13.1-1+b2 ppc64el unsatisfied dependency on libbenchmark1debian (>= 1.8.3)
python3-torchvision 2024-04-10 0.15.2-1 amd64 arm64 s390x unsatisfied dependency on libtorch2.0 (>= 2.0.1+dfsg)
0.15.2-1+b1 ppc64el unsatisfied dependency on libbenchmark1debian (>= 1.8.3)
python3-vitrage 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-api 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-collector 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-common 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-graph 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-ml 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-notifier 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-persistor 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-snmp-parsing 2024-04-09 [all]12.0.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x conflict between python3-pysnmp-lextudio and python3-pysnmp4