Packages not installable on each architecture in scenario unstable_main for 8 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Architectures Short explanation as of today (click for details) Tracking
bfh-base-system 2024-05-10 20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
bfh-container 2024-05-10 [all]20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
[all]20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
bfh-container-server 2024-05-10 [all]20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
[all]20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
bfh-desktop 2024-05-10 20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
bfh-gnome-desktop 2024-05-05 [all]20211009-24 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on gnome-shell-extension-bluetooth-quick-connect
bfh-host 2024-05-10 20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
bfh-server 2024-05-10 [all]20211009-24 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
[all]20211009-24 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
cockpit-pcp 2024-05-09 316-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libpcp3t64
freeipa-client 2024-05-10 4.11.1-2+b1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librpmsign9t64
freeipa-client-epn 2024-05-10 4.11.1-2+b1 amd64 arm64 armhf i386 mips64el ppc64el s390x unsatisfied dependency on librpmsign9t64
freeipa-client-samba 2024-05-10 4.11.1-2+b1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librpmsign9t64
librust-ashpd-dev 2024-05-06 0.6.7-1+b1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-gdk4-wayland-0.7+default-dev
librust-glycin-dev 2024-05-06 0.1.0-5 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-gdk4-0.7+default-dev (>= 0.7.1-~~)
librust-gvdb-dev 2024-05-06 0.5.3-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-glib-0.18+default-dev
librust-gvdb-macros-dev 2024-05-06 0.1.11-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-glib-0.18+default-dev
librust-pdf-dev 2024-05-06 0.8.0-1+b1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-euclid-0.22+default-dev (>= 0.22.7-~~)
librust-search-provider-dev 2024-05-06 0.6.0-1+b2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librust-gdk-pixbuf-0.18+default-dev
octave-fits 2024-05-11 1.0.7-7+b3 amd64 arm64 i386 mips64el ppc64el s390x unsatisfied dependency on octave-abi-58
1.0.7-7+b4 armel armhf unsatisfied dependency on octave-abi-58
1.0.7-7+b2 riscv64 unsatisfied dependency on octave-abi-58
progress-linux-gnome-desktop 2024-05-05 [all]20221002-13 amd64 arm64 i386 mips64el ppc64el s390x unsatisfied dependency on gnome-shell-extension-bluetooth-quick-connect
[all]20221002-13 armel armhf unsatisfied dependency on libarchive13 (>= 3.2.1)
[all]20221002-13 riscv64 unsatisfied dependency on gnome-shell (>= 43~)
python-fabio-doc 2024-05-12 [all]2024.4.0-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on sphinx (= 7.2.6-6) | sphinx (= 7.2.6-6)
python3-ipaclient 2024-05-12 [all]4.11.1-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librpmsign9t64
python3-ipalib 2024-05-12 [all]4.11.1-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on librpmsign9t64
python3-pyusid 2024-05-07 [all]0.0.12-1 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on python3-widgetsnbextension
python3-sidpy 2024-05-12 [all]0.12.3-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on python3-widgetsnbextension
sssd 2024-05-10 2.9.4-2 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
2.9.4-1 armel armhf unsatisfied dependency on libdhash1 (>= 0.4.0)
sssd-ad 2024-05-10 2.9.4-2 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
2.9.4-1 armel armhf unsatisfied dependency on libdhash1 (>= 0.4.0)
sssd-ad-common 2024-05-10 2.9.4-2 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
2.9.4-1 armel armhf unsatisfied dependency on libtevent0 (>= 0.15.0)
sssd-ipa 2024-05-10 2.9.4-2 amd64 arm64 i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on libndr3 (>= 2:4.17.2)
2.9.4-1 armel armhf unsatisfied dependency on libtevent0 (>= 0.15.0)
telepathy-ofono-ril-mc-plugin 2024-05-12 0.3.1-2 amd64 arm64 armhf i386 unsatisfied dependency on libhybris-utils