Packages not installable on i386 in scenario unstable_main for 128 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
bind9-dyndb-ldap 2023-09-22 11.10-6unsatisfied dependency on bind9-libs (= 1:9.18.16-1)
dogtag-pki 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
g-golf-adw-1-examples 2024-01-06 [all] 0.8.0~rc3-1unsatisfied dependency on g-golf
g-golf-gtk-4-examples 2024-01-06 [all] 0.8.0~rc3-1unsatisfied dependency on g-golf
heat-api 2023-12-03 [all] 1:22.0.0-2unsatisfied dependency on python3-openvswitch
heat-api-cfn 2023-12-03 [all] 1:22.0.0-2unsatisfied dependency on python3-openvswitch
heat-common 2023-12-03 [all] 1:22.0.0-2unsatisfied dependency on python3-openvswitch
heat-engine 2023-12-03 [all] 1:22.0.0-2unsatisfied dependency on python3-openvswitch
ironic-neutron-agent 2023-12-03 [all] 6.3.0-4unsatisfied dependency on python3-openvswitch
lefse 2023-12-03 [all] 1.1.2-1unsatisfied dependency on python3-biom-format
libapache-db-perl 2024-01-10 0.18-2unsatisfied dependency on perlapi-5.36.0
libdevel-bt-perl 2024-01-10 0.06-5+b1unsatisfied dependency on perlapi-5.36.0
libembperl-perl 2024-01-10 2.5.0-17unsatisfied dependency on perlapi-5.36.0
libextutils-cbuilder-perl 2024-01-10 [all] 0.280236-2conflict between perl-modules-5.38 and libextutils-cbuilder-perl
librust-matchers-dev 2023-10-02 0.1.0-1+b1unsatisfied dependency on librust-regex-automata-0.1+default-dev
librust-secret-service-dev 2023-12-26 3.0.1-1+b1unsatisfied dependency on librust-aes-0.7+default-dev
neutron-api 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-bgp-dragent 2023-12-03 [all] 2:24.0.0-3unsatisfied dependency on python3-openvswitch
neutron-common 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-dhcp-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-dynamic-routing-common 2023-12-03 [all] 2:24.0.0-3unsatisfied dependency on python3-openvswitch
neutron-l2gateway-agent 2023-12-03 [all] 1:20.0.0-2unsatisfied dependency on python3-openvswitch
neutron-l3-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-linuxbridge-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-macvtap-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-metadata-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-metering-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-openvswitch-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on openvswitch-switch
neutron-ovn-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-ovn-metadata-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-plugin-nec-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-rpc-server 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-server 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-sriov-agent 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
neutron-taas-openvswitch-agent 2023-12-03 [all] 12.0.0-1unsatisfied dependency on python3-openvswitch
neutron-tempest-plugin 2023-12-03 [all] 2.7.0-3unsatisfied dependency on python3-openvswitch
neutron-vpnaas-common 2023-12-03 [all] 2:24.0.1-2unsatisfied dependency on python3-openvswitch
neutron-vpnaas-vyatta-agent 2023-12-03 [all] 2:24.0.1-2unsatisfied dependency on python3-openvswitch
nova-api 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-common 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-compute 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-compute-ironic 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-compute-kvm 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-compute-lxc 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-compute-qemu 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-conductor 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-consoleproxy 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
nova-scheduler 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
openstack-compute-node 2023-12-03 [all] 0.35unsatisfied dependency on openvswitch-switch
openstack-proxy-node 2023-12-03 [all] 0.35unsatisfied dependency on openvswitch-switch
openstack-toaster 2023-12-03 [all] 0.35unsatisfied dependency on openvswitch-switch
openvswitch-pki 2023-12-03 [all] 3.3.0-5unsatisfied dependency on openvswitch-common (< 3.3.0-5.1~)
ovn-bgp-agent 2023-12-03 [all] 2.0.1-1unsatisfied dependency on python3-openvswitch
phpdox 2024-01-11 [all] 0.12.0-6unsatisfied dependency on php-parser (< 5~~)
pki-ca 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-kra 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-ocsp 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-server 2023-12-22 11.2.1-2unsatisfied dependency on tomcat9-user
pki-tks 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
pki-tps 2023-12-22 [all] 11.2.1-2unsatisfied dependency on tomcat9-user
prospector 2023-10-08 [all] 1.1.7-4unsatisfied dependency on python3-typed-ast
python3-adios2 2023-11-12 [all] 2.9.2+dfsg1-13unsatisfied dependency on python3-adios2-serial | python3-adios2-mpi
python3-diagrams 2023-11-15 [all] 0.23.4-1unsatisfied dependency on python3-typed-ast
python3-django-cachalot 2023-09-25 [all] 2.4.3-2unsatisfied dependency on python3-django (< 3:3.3~)
python3-flask-appbuilder 2023-09-27 [all] 4.1.4+ds-3unsatisfied dependency on python3-flask (< 3)
python3-heat 2023-12-03 [all] 1:22.0.0-2unsatisfied dependency on python3-openvswitch
python3-ironic-neutron-agent 2023-12-03 [all] 6.3.0-4unsatisfied dependency on python3-openvswitch
python3-jupyter-ydoc 2023-11-15 [all] 1.0.2-2unsatisfied dependency on python3-ypy
python3-networking-bagpipe 2023-12-03 [all] 20.0.1-4unsatisfied dependency on python3-openvswitch
python3-networking-bgpvpn 2023-12-03 [all] 20.0.0-3unsatisfied dependency on python3-openvswitch
python3-networking-l2gw 2023-12-03 [all] 1:20.0.0-2unsatisfied dependency on python3-openvswitch
python3-networking-sfc 2023-12-03 [all] 18.0.0-3unsatisfied dependency on python3-openvswitch
python3-neutron 2023-12-03 [all] 2:24.0.0-2unsatisfied dependency on python3-openvswitch
python3-neutron-dynamic-routing 2023-12-03 [all] 2:24.0.0-3unsatisfied dependency on python3-openvswitch
python3-neutron-lib 2023-12-03 [all] 3.11.0-2unsatisfied dependency on python3-openvswitch
python3-neutron-taas 2023-12-03 [all] 12.0.0-1unsatisfied dependency on python3-openvswitch
python3-neutron-vpnaas 2023-12-03 [all] 2:24.0.1-2unsatisfied dependency on python3-openvswitch
python3-nova 2023-12-03 [all] 2:29.0.1-6unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
python3-os-ken 2023-12-03 [all] 2.8.1-3unsatisfied dependency on python3-openvswitch
python3-os-vif 2023-12-03 [all] 3.5.0-2unsatisfied dependency on python3-openvswitch
python3-ovn-bgp-agent 2023-12-03 [all] 2.0.1-1unsatisfied dependency on python3-openvswitch
python3-ovn-octavia-provider 2023-12-03 [all] 6.0.0-1unsatisfied dependency on python3-openvswitch
python3-ovsdbapp 2023-12-03 [all] 2.6.0-2unsatisfied dependency on python3-openvswitch
slic3r 2024-01-10 1.3.0+dfsg1-5+b2unsatisfied dependency on perlapi-5.36.0
swiftlang-dev 2023-11-25 [all] 5.6.3-3unsatisfied dependency on libswiftlang (>= 5.6.3-3)