Packages not installable on i386 in scenario unstable_main for 32 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
ceph-iscsi 2024-04-11 [all] 3.6-3unsatisfied dependency on python3-rados
ceph-mgr-cephadm 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on ceph-mgr (< 18.2.1+ds-9.1~)
ceph-mgr-dashboard 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on ceph-common (< 18.2.1+ds-9.1~)
ceph-mgr-k8sevents 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on ceph-mgr (>= 18.2.1+ds-9)
ceph-mgr-rook 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on ceph-mgr (>= 18.2.1+ds-9)
ceph-resource-agents 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on ceph (>= 18.2.1+ds-9)
ceph-volume 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
cephfs-shell 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on python3-cephfs
cephfs-top 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on python3-rados
emboss-explorer 2024-04-11 [all] 2.2.0-12unsatisfied dependency on emboss
gnome-shell-extension-appindicator 2024-04-19 [all] 58-1unsatisfied dependency on gnome-shell (>= 45~)
gnome-shell-mailnag 2024-04-17 40.0-7unsatisfied dependency on gnome-shell (>= 45)
gstreamer1.0-opencv 2024-04-13 1.24.2-1unsatisfied dependency on libgstreamer-plugins-bad1.0-0 (= 1.24.2-1)
jemboss 2024-04-11 [all] 6.6.0+dfsg-15unsatisfied dependency on emboss
libcephfs-java 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on libcephfs-jni (>= 18.2.1+ds-9)
libosmo-sigtran-doc 2024-04-14 [all] 1.6.0+dfsg1-5unsatisfied dependency on libosmo-sigtran7 (>= 1.6.0+dfsg1-5)
librust-opendal-dev 2024-04-15 0.44.1-1+b1unsatisfied dependency on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~)
librust-oxigraph-dev 2024-04-07 [all] 0.3.22-12unsatisfied dependency on librust-oxhttp-0.1+default-dev
lomiri-system-settings-online-accounts 2024-03-22 0.10-3unsatisfied dependency on libonline-accounts-daemon1
manila-share 2024-04-11 [all] 1:18.1.0-2unsatisfied dependency on python3-ceph-argparse
node-node-expat 2024-04-04 2.4.0+ds-2unsatisfied dependency on libnode108 (>= 18.6.0+dfsg)
openstack-cluster-installer 2024-04-11 [all] 42.3.9unsatisfied dependency on ceph-common
postgresql-16-pgfaceting 2024-04-09 [all] 0.2.0-2unsatisfied dependency on postgresql-16-roaringbitmap
python3-ceph 2024-04-11 [all] 18.2.1+ds-9unsatisfied dependency on python3-cephfs (< 18.2.1+ds-9.1~)
python3-pytest-jupyter 2024-04-11 [all] 0.9.1-1unsatisfied dependency on python3-jupyter-core (>= 5.7)
python3-vitrage 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
r-bioc-ballgown 2024-04-11 [all] 2.34.0+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.29.25)
r-bioc-bsgenome 2024-04-11 [all] 1.70.2-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.39.7)
r-bioc-cummerbund 2024-03-26 [all] 2.44.0-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-dexseq 2024-04-11 [all] 1.48.0+dfsg-1unsatisfied dependency on r-bioc-rsamtools
r-bioc-edaseq 2024-04-11 [all] 2.36.0+dfsg-1unsatisfied dependency on r-bioc-shortread (>= 1.11.42)
r-bioc-ensembldb 2024-04-11 [all] 2.26.0+dfsg-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-genelendatabase 2024-04-11 [all] 1.38.0-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-genomicfeatures 2024-04-11 [all] 1.54.3+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.51.5)
r-bioc-genomicfiles 2024-04-11 [all] 1.38.0+dfsg-1unsatisfied dependency on r-bioc-rsamtools (>= 1.17.29)
r-bioc-ggbio 2024-03-26 [all] 1.50.0-1unsatisfied dependency on r-bioc-biovizbase (>= 1.29.2)
r-bioc-goseq 2024-04-11 [all] 1.54.0-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-gviz 2024-03-26 [all] 1.46.1+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.25.13)
r-bioc-ioniser 2024-04-11 [all] 2.26.0+dfsg-1unsatisfied dependency on r-bioc-shortread
r-bioc-mutationalpatterns 2024-04-11 [all] 3.12.0+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.39.7)
r-bioc-organismdbi 2024-04-11 [all] 1.44.0+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.51.5)
r-bioc-purecn 2024-04-11 [all] 2.8.1+dfsg-1unsatisfied dependency on r-bioc-variantannotation (>= 1.14.1)
r-bioc-rgsepd 2024-04-11 [all] 1.34.0-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-scrnaseq 2024-04-11 [all] 2.16.0+ds-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-structuralvariantannotation 2024-04-11 [all] 1.18.0+ds-1unsatisfied dependency on r-bioc-rtracklayer
r-bioc-tximeta 2024-04-11 [all] 1.20.3+dfsg-1unsatisfied dependency on r-bioc-rtracklayer (>= 1.51.5)
tgt-rbd 2024-04-11 1:1.0.85-1.1+b1unsatisfied dependency on tgt (= 1:1.0.85-1.1+b1)
tirex-example-map 2024-03-26 [all] 0.7.1-2unsatisfied dependency on tirex
vitrage-api 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-collector 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-common 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-graph 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-ml 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-notifier 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-persistor 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4
vitrage-snmp-parsing 2024-04-09 [all] 12.0.0-1conflict between python3-pysnmp-lextudio and python3-pysnmp4