Packages not installable on ppc64el in scenario unstable_main for 8 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
bfh-base-system 2024-05-09 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
bfh-container 2024-05-09 [all] 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
bfh-container-server 2024-05-09 [all] 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
bfh-desktop 2024-05-09 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
bfh-gnome-desktop 2024-05-05 [all] 20211009-24unsatisfied dependency on gnome-shell-extension-bluetooth-quick-connect
bfh-host 2024-05-09 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
bfh-server 2024-05-09 [all] 20211009-24unsatisfied dependency on libndr3 (>= 2:4.17.2)
cockpit-pcp 2024-05-08 316-1unsatisfied dependency on libpcp3t64
freeipa-client 2024-05-09 4.11.1-2+b1unsatisfied dependency on librpmsign9t64
freeipa-client-epn 2024-05-09 4.11.1-2+b1unsatisfied dependency on librpmsign9t64
freeipa-client-samba 2024-05-09 4.11.1-2+b1unsatisfied dependency on librpmsign9t64
librust-ashpd-dev 2024-05-06 0.6.7-1+b1unsatisfied dependency on librust-gdk4-wayland-0.7+default-dev
librust-glycin-dev 2024-05-06 0.1.0-5unsatisfied dependency on librust-gdk4-0.7+default-dev (>= 0.7.1-~~)
librust-gvdb-dev 2024-05-06 0.5.3-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-gvdb-macros-dev 2024-05-06 0.1.11-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-pdf-dev 2024-05-06 0.8.0-1+b1unsatisfied dependency on librust-euclid-0.22+default-dev (>= 0.22.7-~~)
librust-search-provider-dev 2024-05-06 0.6.0-1+b2unsatisfied dependency on librust-gdk-pixbuf-0.18+default-dev
octave-fits 2024-05-11 1.0.7-7+b3unsatisfied dependency on octave-abi-58
progress-linux-gnome-desktop 2024-05-05 [all] 20221002-13unsatisfied dependency on gnome-shell-extension-bluetooth-quick-connect
python-fabio-doc 2024-05-12 [all] 2024.4.0-1unsatisfied dependency on sphinx (= 7.2.6-6) | sphinx (= 7.2.6-6)
python3-cdlclient 2024-05-12 [all] 0.10.0-3unsatisfied dependency on python3-pyqt5.qtwebengine (< 5.16~)
python3-ipaclient 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-ipalib 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-pyusid 2024-05-07 [all] 0.0.12-1unsatisfied dependency on python3-widgetsnbextension
python3-sidpy 2024-05-12 [all] 0.12.3-2unsatisfied dependency on python3-widgetsnbextension
python3-tabnet 2024-05-12 [all] 4.1.0+ds-1unsatisfied dependency on libbenchmark1debian (>= 1.8.3)
sssd 2024-05-09 2.9.4-2unsatisfied dependency on libndr3 (>= 2:4.17.2)
sssd-ad 2024-05-09 2.9.4-2unsatisfied dependency on libndr3 (>= 2:4.17.2)
sssd-ad-common 2024-05-09 2.9.4-2unsatisfied dependency on libndr3 (>= 2:4.17.2)
sssd-ipa 2024-05-09 2.9.4-2unsatisfied dependency on libndr3 (>= 2:4.17.2)