Packages not installable on riscv64 in scenario unstable_main for 16 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
astroid 2024-05-02 0.16-2+b3unsatisfied dependency on libjavascriptcoregtk-4.0-18
bazel-bootstrap 2024-05-01 4.2.3+ds-9+b3unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
clickhouse-client 2024-04-24 18.16.1+ds-7.4+b3unsatisfied dependency on libpocofoundation80 (>= 1.11.0)
clickhouse-common 2024-04-24 18.16.1+ds-7.4+b3unsatisfied dependency on libpocodata80 (>= 1.11.0)
clickhouse-server 2024-04-24 18.16.1+ds-7.4+b3unsatisfied dependency on libpocodata80 (>= 1.11.0)
clickhouse-tools 2024-04-24 18.16.1+ds-7.4+b3unsatisfied dependency on libpocodata80 (>= 1.11.0)
emacs-mozc 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
emacs-mozc-bin 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
fcitx-mozc 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
fcitx5-mozc 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
gamehub 2024-05-02 0.16.3-2-master+ds-1+b2unsatisfied dependency on libwebkit2gtk-4.0-37 (>= 2.19.2)
geany-plugin-markdown 2024-05-02 2.0-4+b2unsatisfied dependency on libwebkit2gtk-4.0-37 (>= 2.5.3)
geany-plugin-webhelper 2024-05-02 2.0-4+b2unsatisfied dependency on libwebkit2gtk-4.0-37 (>= 2.17.3)
geany-plugins 2024-05-02 [all] 2.0-4unsatisfied dependency on libwebkit2gtk-4.0-37 (>= 2.5.3)
gyoto 2024-04-28 [all] 2.0.2-1.1unsatisfied dependency on libflint18
gyoto-bin 2024-04-28 2.0.2-1.1unsatisfied dependency on libflint18
ibus-mozc 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
libcoq-iris 2024-04-27 4.1.0-1+b1unsatisfied dependency on libcoq-stdpp-zd359
libglib2.0-0 2024-04-24 2.78.4-6conflict between libglib2.0-0t64 and libglib2.0-0
libgyoto9-dev 2024-04-28 2.0.2-1.1unsatisfied dependency on libflint18
libgyoto9t64 2024-04-28 2.0.2-1.1unsatisfied dependency on libflint18
librust-abscissa-derive-dev 2024-04-24 0.7.0-1+b2unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-ashpd-dev 2024-05-05 0.6.7-1+b1unsatisfied dependency on librust-gdk4-wayland-0.7+default-dev
librust-assert-cli-dev 2024-04-24 0.6.3-4+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-bcrypt-dev 2024-04-22 0.15.1-1+b1unsatisfied dependency on librust-getrandom-0.2+js-dev
librust-bendy-dev 2024-04-24 0.3.3-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-err-derive-dev 2024-04-24 0.3.1-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.2-~~)
librust-exitfailure-dev 2024-04-24 0.5.1-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-failure+default-dev 2024-04-24 0.1.7-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-failure+derive-dev 2024-04-24 0.1.7-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-failure-derive-dev 2024-04-24 0.1.7-2+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-glycin-dev 2024-05-05 0.1.0-5unsatisfied dependency on librust-gdk4-0.7+default-dev (>= 0.7.1-~~)
librust-gtk-sys-dev 2024-05-02 0.18.0-2+b1unsatisfied dependency on librust-atk-sys-0.18+default-dev
librust-gvdb-dev 2024-05-05 0.5.3-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-gvdb-macros-dev 2024-05-05 0.1.11-1unsatisfied dependency on librust-glib-0.18+default-dev
librust-include-dir-impl-dev 2024-04-24 0.5.0-1+b1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-mdl-dev 2024-04-24 1.0.4-1unsatisfied dependency on librust-synstructure-0.12+default-dev
librust-mdns-dev 2024-04-24 3.0.0-2+b1unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.2-~~)
librust-multihash-codetable-dev 2024-04-24 0.1.0-2+b2unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.3-~~)
librust-multihash-derive-dev 2024-04-24 0.9.0-1+b2unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.3-~~)
librust-multihash-derive-impl-dev 2024-04-24 0.1.0-1+b2unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.3-~~)
librust-pdf-dev 2024-05-06 0.8.0-1+b1unsatisfied dependency on librust-euclid-0.22+default-dev (>= 0.22.7-~~)
librust-rust-unixfs-dev 2024-04-24 0.4.0-1+b2unsatisfied dependency on librust-synstructure-0.12+default-dev (>= 0.12.3-~~)
librust-search-provider-dev 2024-05-05 0.6.0-1+b2unsatisfied dependency on librust-gdk-pixbuf-0.18+default-dev
librust-yoke-dev 2024-04-27 0.7.3-1+b1unsatisfied dependency on librust-yoke-derive-0.7-dev (>= 0.7.3-~~)
librust-zerofrom+derive-dev 2024-04-27 0.1.3-1+b1unsatisfied dependency on librust-zerofrom-derive-0.1-dev (>= 0.1.1-~~)
libs2-0t64 2024-05-01 0.10.0-6.1+b1unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
libs2-dev 2024-05-01 0.10.0-6.1+b1unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
mozc-server 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
mozc-utils-gui 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
mozilla-devscripts 2024-04-30 [all] 0.54.2+nmu1unsatisfied dependency on python3-librdf
openstack-puppet-modules 2024-05-01 [all] 0.35unsatisfied dependency on puppet-module-ironic (>= 24.0.0)
puppet-module-nova 2024-05-01 [all] 24.0.0-2unsatisfied dependency on puppet-module-ironic (>= 24.0.0)
puppet-module-oci 2024-05-01 [all] 42.3.9unsatisfied dependency on puppet-module-ironic (>= 24.0.0)
puppet-module-octavia 2024-05-01 [all] 24.0.0-1unsatisfied dependency on puppet-module-ironic (>= 24.0.0)
pynx 2024-05-02 [all] 2023.1.2-1unsatisfied dependency on python3-pynx (>= 2023.1.2-1)
python-ipywidgets-doc 2024-05-02 [all] 8.1.1-5unsatisfied dependency on node-jupyter-widgets-html-manager
python3-bqplot 2024-05-02 [all] 0.12.32-2unsatisfied dependency on python3-widgetsnbextension
python3-gyoto 2024-04-28 2.0.2-1.1unsatisfied dependency on libflint18
python3-ipywidgets 2024-05-02 [all] 8.1.1-5unsatisfied dependency on python3-widgetsnbextension
python3-jupyter-sphinx 2024-05-02 [all] 0.3.2-2unsatisfied dependency on python3-widgetsnbextension
python3-pynfft 2024-05-01 1.3.2-8unsatisfied dependency on libnfft3-double2 (>= 3.5.3)
python3-pywraps2 2024-05-01 0.10.0-6.1+b1unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
python3-yt 2024-05-02 4.3.0-1unsatisfied dependency on python3-widgetsnbextension
q2-demux 2024-05-02 [all] 2024.2.0+dfsg-1unsatisfied dependency on python3-widgetsnbextension
q2-diversity-lib 2024-05-02 [all] 2024.2.0-1unsatisfied dependency on python3-widgetsnbextension
q2-feature-table 2024-05-02 [all] 2024.2.0+dfsg-1unsatisfied dependency on python3-widgetsnbextension
q2-sample-classifier 2024-05-02 [all] 2024.2.0-1unsatisfied dependency on python3-widgetsnbextension
q2cli 2024-05-02 [all] 2024.2.0-1unsatisfied dependency on python3-widgetsnbextension
r-bioc-rcwl 2024-04-22 [all] 1.18.0+ds-1unsatisfied dependency on r-cran-diagrammer
telegram-desktop 2024-05-01 4.14.9+ds-1+b1unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
uim-mozc 2024-05-01 2.28.4715.102+dfsg-2.2+b4unsatisfied dependency on libabsl20220623t64 (>= 0~20220623.0-1)
uwsgi-plugin-mongo 2024-04-22 2.0.24+3+0.0.9+b3unsatisfied dependency on uwsgi-abi-6b95a7fc498d6db82f9c44daa3668abd
uwsgi-plugin-php 2024-04-22 2.0.23+1+0.0.15+b2unsatisfied dependency on uwsgi-abi-6b95a7fc498d6db82f9c44daa3668abd
yorick-full 2024-04-28 2.2.04+dfsg1+full+b1unsatisfied dependency on libflint18
yorick-gyoto 2024-04-28 2.0.2-1.1unsatisfied dependency on libflint18
yorick-mira 2024-05-01 [all] 1.1.0+git20170124.3bd1c3~dfsg1-2unsatisfied dependency on libnfft3-double2 (>= 3.5.3)
yorick-ynfft 2024-05-01 1.0.3-1+b1unsatisfied dependency on libnfft3-double2 (>= 3.5.3)