Packages not installable on riscv64 in scenario unstable_main for 8 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
cockpit-pcp 2024-05-09 316-1unsatisfied dependency on libpcp3t64
freeipa-client 2024-05-09 4.11.1-2+b1unsatisfied dependency on librpmsign9t64
freeipa-client-samba 2024-05-09 4.11.1-2+b1unsatisfied dependency on librpmsign9t64
gnome-shell-extension-blur-my-shell 2024-05-07 [all] 47-2unsatisfied dependency on gnome-shell (>= 42~)
python3-cdlclient 2024-05-12 [all] 0.10.0-3unsatisfied dependency on qtdeclarative-abi-5-15-10
python3-ferret 2024-05-13 7.6.5-5unsatisfied dependency on python3-future
python3-flask-autoindex 2024-05-13 [all] 0.6.6-3unsatisfied dependency on python3-future
python3-ipaclient 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-ipalib 2024-05-12 [all] 4.11.1-2unsatisfied dependency on librpmsign9t64
python3-pyusid 2024-05-07 [all] 0.0.12-1unsatisfied dependency on python3-widgetsnbextension
python3-sidpy 2024-05-12 [all] 0.12.3-2unsatisfied dependency on python3-widgetsnbextension
python3-stackview 2024-05-14 [all] 0.7.4-2unsatisfied dependency on python3-widgetsnbextension
python3-tabnet 2024-05-12 [all] 4.1.0+ds-1unsatisfied dependency on python3-torch
tahoe-lafs 2024-05-13 [all] 1.17.0-1unsatisfied dependency on python3-future