Packages not installable on s390x in scenario unstable_main for 2 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
fenics 2024-05-18 2:0.8.0.1conflict between libdolfin2019.2t64 and libdolfin2019.2gcc13
fenicsx 2024-05-18 [all] 2:0.8.0.1unsatisfied dependency on python3-petsc4py-complex (< 3.20); unsatisfied dependency on python3-petsc4py-real (< 3.20)
psychopy 2024-05-18 [all] 2023.2.4+dfsg-3unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-adios4dolfinx 2024-05-18 [all] 0.8.1.post0-1unsatisfied dependency on python3-petsc4py-complex (< 3.20); unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-deepdish 2024-05-18 [all] 0.3.7-2unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-dolfinx 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-complex (< 3.20); unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-dolfinx-complex 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-complex (< 3.20)
python3-dolfinx-mpc 2024-05-18 0.8.0.post1-2unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-dolfinx-real 2024-05-18 1:0.8.0-6unsatisfied dependency on python3-petsc4py-real (< 3.20)
python3-mshr 2024-05-18 [all] 2019.2.0~git20230811.ff54a68+dfsg1-1conflict between libdolfin2019.2t64 and libdolfin2019.2gcc13
python3-mshr-real 2024-05-18 2019.2.0~git20230811.ff54a68+dfsg1-1+b1conflict between libdolfin2019.2t64 and libdolfin2019.2gcc13
python3-mshr64-real 2024-05-18 2019.2.0~git20230811.ff54a68+dfsg1-1+b1conflict between libdolfin64-2019.2t64 and libdolfin64-2019.2gcc13
python3-sfepy 2024-05-18 2021.4-4+b2unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-tables 2024-05-18 [all] 3.9.2-2unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
vitables 2024-05-18 [all] 3.0.2-4unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)