Packages not installable on s390x in scenario unstable_main for 64 days

Date: 2024-05-20 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Short explanation as of today (click for details) Tracking
deblur 2024-02-13 [all] 1.1.1-1unsatisfied dependency on python3-skbio
gnome-shell-extension-arc-menu 2024-03-05 [all] 55-1unsatisfied dependency on gnome-shell (>= 45~)
gnome-shell-extension-dash-to-panel 2024-01-25 [all] 60-1~exp1unsatisfied dependency on gnome-shell (>= 45~)
libreoffice-h2orestart 2024-02-17 [all] 0.6.3-1unsatisfied dependency on ure-java
librust-isahc-dev 2024-02-10 [all] 1.7.2+ds-25unsatisfied dependency on librust-polling-2+default-dev
librust-octocrab-dev 2024-02-13 0.31.2-1+b1unsatisfied dependency on librust-hyper-rustls-0.24+webpki-tokio-dev
librust-transmission-client-dev 2024-02-10 0.1.4-1unsatisfied dependency on librust-polling-2+default-dev
librust-weedle-dev 2024-02-01 0.12.0-2unsatisfied dependency on librust-nom-4+default-dev
libssl3 2024-03-07 3.1.5-1conflict between libssl3t64 and libssl3
matomo-device-detector 2024-02-24 [all] 6.3.0-1unsatisfied dependency on php-mustangostang-spyc
php-illuminate-auth 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-http-foundation (< 6~~)
php-illuminate-broadcasting 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-console (< 6~~)
php-illuminate-console 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-console (< 6~~)
php-illuminate-cookie 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-http-foundation (< 6~~)
php-illuminate-database 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-console (< 6~~)
php-illuminate-filesystem 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-finder (< 6~~)
php-illuminate-http 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-http-foundation (< 6~~)
php-illuminate-notifications 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-finder (< 6~~)
php-illuminate-queue 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-console (< 6~~)
php-illuminate-routing 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-http-foundation (< 6~~)
php-illuminate-session 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-finder (< 6~~)
php-illuminate-translation 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-finder (< 6~~)
php-illuminate-validation 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-email-validator (< 4~~)
php-illuminate-view 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-symfony-finder (< 6~~)
php-laravel-framework 2024-03-05 [all] 8.83.26+dfsg-2unsatisfied dependency on php-email-validator (< 4~~)
php-laravel-lumen-framework 2024-03-05 [all] 8.3.4-1unsatisfied dependency on php-symfony-console (< 6~~)
python3-fava 2024-02-11 [all] 1.23.1+dfsg-1unsatisfied dependency on python3-flask (< 3)
python3-pynpoint 2024-01-14 [all] 0.11.0-2unsatisfied dependency on python3-h5py (< 3.10)
python3-torchaudio 2024-02-14 0.13.1-1+b2unsatisfied dependency on libtorch2.0 (>= 2.0.1+dfsg)
python3-torchvision 2024-02-14 0.15.2-1unsatisfied dependency on libtorch2.0 (>= 2.0.1+dfsg)
ruby-gh 2024-02-05 [all] 0.18.0-5unsatisfied dependency on ruby-net-http-persistent (< 3.3)
ruby-github-pages-health-check 2024-02-04 [all] 1.16.1-3unsatisfied dependency on ruby-octokit (< 5~)
storm-lang-markdown 2024-03-01 [all] 0.6.22-1unsatisfied dependency on storm-lang (>= 0.6.22-1)
storm-lang-tutorials 2024-03-01 [all] 0.6.22-1unsatisfied dependency on storm-lang (>= 0.6.22-1)