Packages not installable on some architecture in scenario unstable_main for 4 days

Date: 2024-05-22 05:00:02 UTC

Packages that have been continuously found to be not installable (not necessarily in the same version, and not necessarily with the same explanation all the time).

[all] indicates a package with Architecture=all.

Package Since Version today Architectures Short explanation as of today (click for details) Tracking
idle-python3.13 2024-05-16 [all]3.13.0~b1-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on python3.13-tk
libnode109 2024-05-16 18.20.1+dfsg-4+b2 amd64 arm64 armel armhf i386 mips64el riscv64 s390x conflict between nodejs and libnode109
libpoppler-qt6-3t64 2024-05-17 24.02.0-4 i386 unsatisfied dependency on libpoppler134 (= 24.02.0-4)
libpoppler-qt6-dev 2024-05-17 24.02.0-4 i386 unsatisfied dependency on libpoppler134 (= 24.02.0-4)
node-websocket 2024-05-16 1.0.34+~cs10.0.25-2+b1 armel conflict between nodejs and libnode109
oci-seccomp-bpf-hook 2024-05-18 1.2.10+ds-1 ppc64el unsatisfied dependency on libbpfcc (>= 0.28.0+ds)
psychopy 2024-05-18 [all]2023.2.4+dfsg-3 s390x unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-datalab 2024-05-15 [all]0.14.2-2 amd64 arm64 armhf i386 mips64el unsatisfied dependency on qtdeclarative-abi-5-15-10
[all]0.14.2-2 armel ppc64el riscv64 s390x unsatisfied dependency on python3-plotpy
python3-deepdish 2024-05-18 [all]0.3.7-2 s390x unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-sfepy 2024-05-18 2021.4-4+b2 amd64 arm64 armel armhf i386 mips64el ppc64el conflict between libqt5core5t64 and libqt5core5a
2021.4-4+b2 s390x unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3-tables 2024-05-18 [all]3.9.2-2 s390x unsatisfied dependency on python3-tables-lib (>= 3.9.2-2)
python3.13-full 2024-05-16 3.13.0~b1-2 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on python3.13-tk
qpdfview-translations 2024-05-17 [all]0.5.0+ds-5 i386 unsatisfied dependency on qpdfview (>= 0.5.0+ds-5)
simple-whip-server 2024-05-16 [all]0.0~git20231003-1 armel conflict between nodejs and libnode109
vitables 2024-05-18 [all]3.0.2-4 amd64 arm64 armel armhf i386 mips64el ppc64el riscv64 s390x unsatisfied dependency on qtdeclarative-abi-5-15-10