Package: libghc-cryptol-prof

Scenario: unstable_main
Date: 2022-08-15 05:00:02

Architectures: amd64

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-3fa13

libghc-cryptol-prof (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b3)
libghc-cryptol-dev (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-3fa13
MISSING

Architectures: arm64

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-3ab2b

libghc-cryptol-prof (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b3)
libghc-cryptol-dev (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-3ab2b
MISSING

Architectures: armel, armhf

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-70f0d

libghc-cryptol-prof (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b3)
libghc-cryptol-dev (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-70f0d
MISSING

Architectures: i386

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-35a01

libghc-cryptol-prof (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b3)
libghc-cryptol-dev (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-35a01
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-54146

libghc-cryptol-prof (2.8.0-1+b2) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b2)
libghc-cryptol-dev (2.8.0-1+b2) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-54146
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-b54cc

libghc-cryptol-prof (2.8.0-1+b2) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b2)
libghc-cryptol-dev (2.8.0-1+b2) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-b54cc
MISSING

Architectures: ppc64el

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-6565f

libghc-cryptol-prof (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b3)
libghc-cryptol-dev (2.8.0-1+b3) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-6565f
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-graphscc-dev-1.0.4-58dbd

libghc-cryptol-prof (2.8.0-1+b4) [PTS] [ctrl]
   ↓ libghc-cryptol-dev (= 2.8.0-1+b4)
libghc-cryptol-dev (2.8.0-1+b4) [PTS] [ctrl]
   ↓ libghc-graphscc-dev-1.0.4-58dbd
MISSING