Package: libghc-dice-dev

Scenario: unstable_main
Date: 2019-09-15 05:00:05

Architectures: armhf

Summary: unsatisfied dependency on libghc-erf-dev-2.0.0.0-1e6a7

libghc-dice-dev (0.1-7+b2) [PTS] [ctrl]
   ↓ libghc-random-fu-dev-0.2.7.0-7a0bf | libghc-random-fu-dev-0.2.7.0-7a0bf
libghc-random-fu-dev (0.2.7.0-6+b2) [PTS] [ctrl]
   ↓ libghc-erf-dev-2.0.0.0-1e6a7
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-34087

libghc-dice-dev (0.1-7+b1) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-34087
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-aa1e0

libghc-dice-dev (0.1-7+b1) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-aa1e0
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on libghc-base-dev-4.11.1.0-0463c

libghc-dice-dev (0.1-7+b1) [PTS] [ctrl]
   ↓ libghc-base-dev-4.11.1.0-0463c
MISSING