Package: libghc-hlint-dev

Scenario: unstable_main
Date: 2019-09-17 05:00:07

Architectures: armhf

Summary: unsatisfied dependency on libghc-aeson-dev-1.4.2.0-1b26b

libghc-hlint-dev (2.1.11-1) [PTS] [ctrl]
   ↓ libghc-aeson-dev-1.4.2.0-1b26b
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on libghc-aeson-dev-1.3.1.1-52d0c

libghc-hlint-dev (2.1.10-2+b1) [PTS] [ctrl]
   ↓ libghc-aeson-dev-1.3.1.1-52d0c
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on libghc-aeson-dev-1.3.1.1-8dcf9

libghc-hlint-dev (2.1.10-2+b1) [PTS] [ctrl]
   ↓ libghc-aeson-dev-1.3.1.1-8dcf9
MISSING

Architectures: s390x

Summary: unsatisfied dependency on libghc-aeson-dev-1.3.1.1-f12a7

libghc-hlint-dev (2.1.10-2+b1) [PTS] [ctrl]
   ↓ libghc-aeson-dev-1.3.1.1-f12a7
MISSING