Package: librust-argon2rs-dev

Scenario: unstable_main
Date: 2020-02-24 05:00:02

Architectures: amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x

Summary: unsatisfied dependency on librust-arrayvec-0.4-dev (>= 0.4.6-~~)

librust-argon2rs-dev (0.2.5-2) [PTS] [ctrl]
   ↓ librust-blake2-rfc-0.2+default-dev (>= 0.2.16-~~) | librust-blake2-rfc-0.2+default-dev (>= 0.2.16-~~)
librust-blake2-rfc-dev (0.2.18-2) [PTS] [ctrl]
   ↓ librust-arrayvec-0.4-dev (>= 0.4.6-~~)
MISSING