Package: librust-petgraph+rand-dev

Scenario: unstable_main
Date: 2019-10-20 05:00:02

Architectures: amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x

Summary: conflict between librust-rand-core-0.3-dev and librust-rand-core-0.2-dev

librust-petgraph+rand-dev (0.4.13-2+b1) [PTS] [ctrl]
   ↓ librust-rand-0.5+default-dev | librust-rand-0.5+default-dev
librust-rand-0.5+std-dev (0.5.5-2) [PTS] [ctrl]
   ↓ librust-rand-core-0.2+std-dev
librust-rand-core-0.2+std-dev (0.2.2-1+b1) [PTS] [ctrl]
   ↓ librust-rand-core-0.3+std-dev | librust-rand-core-0.3+std-dev
   ↓ librust-rand-0.5+default-dev | librust-rand-0.5+default-dev
librust-rand-0.5+std-dev (0.5.5-2) [PTS] [ctrl]
   ↓ librust-rand-0.5-dev (= 0.5.5-2)
librust-rand-0.5-dev (0.5.5-2) [PTS] [ctrl]
   ↓ librust-rand-core-0.2-dev
librust-rand-core-0.3-dev (0.3.0-1+b1) [PTS] [ctrl]
librust-rand-core-0.2-dev (0.2.2-1+b1) [PTS] [ctrl]
CONFLICT