Package: python-neuroshare

Scenario: unstable_main
Date: 2021-03-02 05:00:02

Architectures: amd64

Summary: unsatisfied dependency on python-numpy (>= 1:1.16.0~rc1)

python-neuroshare (0.9.2-1+b1) [PTS] [ctrl] [Bug #937945]
   ↓ python-numpy (>= 1:1.16.0~rc1)
MISSING

Architectures: arm64, armel, armhf, i386, mipsel

Summary: unsatisfied dependency on python-numpy (>= 1:1.8.0)

python-neuroshare (0.9.2-1) [PTS] [ctrl] [Bug #937945]
   ↓ python-numpy (>= 1:1.8.0)
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on python-numpy (>= 1:1.16.0~rc1)

python-neuroshare (0.9.2-1+b2) [PTS] [ctrl] [Bug #937945]
   ↓ python-numpy (>= 1:1.16.0~rc1)
MISSING

Architectures: ppc64el

Summary: unsatisfied dependency on python-numpy (>= 1:1.16.0~rc1)

python-neuroshare (0.9.2-1+b3) [PTS] [ctrl] [Bug #937945]
   ↓ python-numpy (>= 1:1.16.0~rc1)
MISSING

Architectures: s390x

Summary: unsatisfied dependency on python-numpy (>= 1:1.8.0)

python-neuroshare (0.9.2-1+b1) [PTS] [ctrl] [Bug #937945]
   ↓ python-numpy (>= 1:1.8.0)
MISSING