Package: python3-petsc4py-complex3.13

Scenario: unstable_main
Date: 2021-10-16 05:00:02

Architectures: mips64el

Summary: unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)

python3-petsc4py-complex3.13 (3.13.0-10) [PTS] [ctrl]
   ↓ libpetsc-complex3.13 (>= 3.13.6+dfsg1)
libpetsc-complex3.13 (3.13.6+dfsg1-1) [PTS] [ctrl]
   ↓ libmumps-5.3.3 (>= 5.3.3)
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on libmumps-5.3.3 (>= 5.3.3)

python3-petsc4py-complex3.13 (3.13.0-10) [PTS] [ctrl]
   ↓ libpetsc-complex3.13 (>= 3.13.6+dfsg1)
libpetsc-complex3.13 (3.13.6+dfsg1-1+b1) [PTS] [ctrl]
   ↓ libmumps-5.3.3 (>= 5.3.3)
MISSING