Package: sagetex

Scenario: unstable_main
Date: 2024-07-17 05:00:02

Architectures: amd64, arm64, i386

Summary: unsatisfied dependency on python3 (< 3.12)

sagetex (3.6.1+ds-1) [PTS] [ctrl]
   ↓ python3-sagetex (= 3.6.1+ds-1)
python3-sagetex (3.6.1+ds-1) [PTS] [ctrl]
   ↓ sagemath (>= 8.9~beta9)
sagemath (9.5-6) [PTS] [ctrl]
   ↓ python3-sage (>= 9.5-6)
python3-sage (9.5-6) [PTS] [ctrl]
   ↓ python3 (< 3.12)
MISSING

Architectures: armel, armhf, mips64el, ppc64el, riscv64, s390x

Summary: unsatisfied dependency on python3-sage (>= 9.5-6)

sagetex (3.6.1+ds-1) [PTS] [ctrl]
   ↓ python3-sagetex (= 3.6.1+ds-1)
python3-sagetex (3.6.1+ds-1) [PTS] [ctrl]
   ↓ sagemath (>= 8.9~beta9)
sagemath (9.5-6) [PTS] [ctrl]
   ↓ python3-sage (>= 9.5-6)
MISSING