akonadi-contacts (4:22.04.1-1) [PTS] [DDPO]

OLD: VCS is behind the version in the archive: 4:21.12.3-2 < 4:22.04.1-1.

Package: [Main page]