kicad (6.0.0~20210815.4852177+dfsg1-1) [PTS] [DDPO]

OLD: VCS is behind the version in the archive: 5.99.0+really5.1.10+dfsg1-1 < 6.0.0~20210815.4852177+dfsg1-1.

Package: [Main page]