libdist-zilla-plugin-git-perl (2.041-1) [PTS] [DDPO]

OK: VCS matches the version in the archive

Package: [Main page]