libdist-zilla-plugin-test-perl-critic-perl (3.001-1) [PTS] [DDPO]

OK: VCS matches the version in the archive

Package: [Main page]