libhttp-daemon-ssl-perl (1.05-01-2) [PTS] [DDPO]

OK: VCS matches the version in the archive

Package: [Main page]