libmodule-cpanfile-perl (1.1004-1) [PTS] [DDPO]

OK: VCS matches the version in the archive

Package: [Main page]